Help! What am I doing wrong?

DMR, dPMR, D-Star, NXDN, FreeDV, M17 and AMBE Controller
Post Reply
chrisjohns
Posts: 2
Joined: Wed Jun 14, 2023 4:31 pm

Help! What am I doing wrong?

Post by chrisjohns »

Hello! First post on the forum here. I'm still very new to SDR, however, I have developed a MAJOR preference for SDRangel. I am currently running it on a an Ubuntu distro, Dragon Focal. Using SDR# on windows, and DSD+, I get voices coming through. Using SDRangel, I get about half a second of garbled noise, than silence. Is there anything jumping out in this screengab that I have set up incorrectly? Thank you!
Attachments
DMR Pic Nosound.jpg
DMR Pic Nosound.jpg (238.77 KiB) Viewed 986 times
srcejon
Posts: 325
Joined: Thu Jan 19, 2023 2:30 pm
Location: London
Contact:

Re: Help! What am I doing wrong?

Post by srcejon »

What standard is being used for the transmission? (E.g. DMR..)

A screenshot showing the constellation diagram when a signal is actually being received would be more helpful - The channel centre frequency is 464,801,200Hz (See bottom of DSD window) so the DSD decoder is not currently seeing the signal shown in the spectrum - Is that what you are expecting?
chrisjohns
Posts: 2
Joined: Wed Jun 14, 2023 4:31 pm

Re: Help! What am I doing wrong?

Post by chrisjohns »

I will attempt to get a better screengrab, no, I had a signal coming in on the left of the spectrum where the yellow was, when I hit the grab, another spike popped up that i was not on, and the one i was trying to listen to dropped. I was hoping there were some red flags going on with some of the setting that are displayed. Unfortunately, I only have one SDR an done antenna, and it's up on my roof next to the antenna(i have a 30ft active usb 3.0 cable to my basement/mancave). Yesterday afternoon, I went up and switched over to my NOAA setup antenna/lna, so I will need to go back up and change back to my shorter dipole for 437-880 range, and will report back. Thanks again!
Post Reply